Inbound sync failures
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted May 24, 2019 - 19:40 UTC
Monitoring
We have fixed a high rate of sync errors for all customers and are monitoring the system.
Posted May 24, 2019 - 19:28 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).