Inbound sync failures for some customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted May 24, 2019 - 18:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2019 - 17:57 UTC
Investigating
We are currently investigating this issue.
Posted May 24, 2019 - 17:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2019 - 17:46 UTC
Investigating
We're experiencing an elevated level of sync errors for 5% of our customers and are currently looking into the issue.
Posted May 24, 2019 - 17:36 UTC
This incident affected: Metadata Sync (Inbound).