Metadata sync failures
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 08:56 UTC
Investigating
Metadata sync and deployments is unavailable while we are applying a system update. Customers will see the error message "Scheduler offline".
Posted Aug 22, 2019 - 08:36 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).