Inbound sync failures for some customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Jun 17, 2019 - 20:13 UTC
Identified
We're experiencing an elevated level of sync errors for 10% of our customers and are currently looking into the issue.
Posted Jun 17, 2019 - 19:53 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).