Elevated API Errors
Incident Report for Blue Canvas
Resolved
We resolved an issue where customers received HTTP 504 "Gateway Timeout" errors when loading Blue Canvas. The issue was caused by an out-of-memory restart of a backend server. The system has recovered automatically.
Posted Aug 21, 2019 - 14:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 21, 2019 - 14:39 UTC
Investigating
We're experiencing a high rate of API errors and are currently looking into the issue.
Posted Aug 21, 2019 - 14:37 UTC
This incident affected: Blue Canvas APIs.