Permissions tool login errors
Incident Report for Blue Canvas
Resolved
We fixed an issue where customers couldn't log into our free permissions tool.
Posted 19 days ago. Jun 05, 2019 - 20:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jun 05, 2019 - 19:39 UTC
Investigating
We are investigating an issue where customers cannot authenticate in our free permissions tool at https://tools.bluecanvas.io/perms
Posted 19 days ago. Jun 05, 2019 - 19:08 UTC
This incident affected: Tools.