Inbound sync failures for some customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted May 17, 2019 - 17:20 UTC
Identified
We're experiencing a technical issue with one sync cluster, affecting about 5% of customers. The problem has been identified and we are working on restoring service.
Posted May 17, 2019 - 16:27 UTC
This incident affected: Metadata Sync (Inbound).