Salesforce Outage

Incident Report for Blue Canvas

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 16:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2026 - 11:21 UTC

Identified

Salesforce is experiencing a platform-wide disruption affecting instances across all regions. As a result, some Blue Canvas syncs and deployments are failing or delayed, and some branches may show as disconnected.

Follow Salesforce for updates: https://status.salesforce.com/incidents/20004433
Posted Sep 16, 2026 - 09:10 UTC
This incident affected: Metadata Sync (Inbound), Metadata Deploy (Outbound), and Salesforce APIs.