Outbound sync failures for some customers
Incident Report for Blue Canvas
Resolved
We resolved an issue where some customers experienced a high rate of errors when creating new deployments, due to task timeouts on their sync cluster. We added additional compute capacity to address the problem.
Posted Jun 19, 2019 - 20:01 UTC
Identified
Some customers are experiencing a high rate of errors when creating new deployments, due to task timeouts on their sync cluster. We are adding additional compute capacity to address the problem.
Posted Jun 19, 2019 - 19:38 UTC
This incident affected: Metadata Deploy (Outbound).