All Branches Require Reconnection

Incident Report for Blue Canvas

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 09:37 UTC

Monitoring

Due to a recent, Salesforce-mandated security upgrade, all branches need to be reconnected.
Posted Jun 09, 2026 - 09:31 UTC
This incident affected: Metadata Sync (Inbound).