Application unavailable
Incident Report for Blue Canvas
Resolved
Blue Canvas was briefly unavailable while we applied an important system update.
Posted May 21, 2020 - 11:03 UTC
Identified
Blue Canvas will become temporarily unavailable while we apply an important system update.
Posted May 21, 2020 - 10:48 UTC
This incident affected: Blue Canvas Web Application, Blue Canvas APIs, Metadata Sync (Inbound), and Metadata Deploy (Outbound).