Database issues

Incident Report for Blue Canvas

Resolved

Issue has been resolved
Posted Mar 11, 2025 - 16:16 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2025 - 15:48 UTC

Identified

We are experiencing issues. The data in the database has been growing at an unusual pace, therefore we have to execute emergency maintanance.
Posted Mar 11, 2025 - 15:44 UTC
This incident affected: Blue Canvas Web Application, Blue Canvas APIs, Metadata Sync (Inbound), and Metadata Deploy (Outbound).