Metadata sync failures
Incident Report for Blue Canvas
Resolved
We have resolved a delay in incoming metadata sync and outgoing deployment requests. The issue was caused by a faulty application update. The update was rolled back.
Posted Jun 03, 2020 - 13:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2020 - 13:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2020 - 13:19 UTC
Investigating
We are investigating a delay in incoming metadata sync and outgoing deployment requests.
Posted Jun 03, 2020 - 13:10 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).