Metadata sync failures for some customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 08, 2019 - 11:17 UTC
Monitoring
We're experiencing errors with Metadata synchronization for 20% of our customers and are currently looking into the issue. There may be a delay before file changes appear and deployments prepare or validate.
Posted 10 days ago. Oct 08, 2019 - 10:52 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).