Errors when accessing Blue Canvas
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 15:52 UTC
Monitoring
Error rates have cleared up and Blue Canvas should work normally again. We will monitor performance and then resolve this incident.
Posted Apr 29, 2021 - 15:26 UTC
Identified
We have identified high load on our API service and are adding additional compute capacity to mitigate the issue.
Posted Apr 29, 2021 - 15:09 UTC
Investigating
We are investigating an issue where customers are unable to use the application due to API errors.
Posted Apr 29, 2021 - 15:01 UTC
This incident affected: Blue Canvas APIs.