Info: Salesforce authentication errors in the EMEA (Frankfurt) region
Incident Report for Blue Canvas
Resolved
Salesforce is working to resolve the issue: https://status.salesforce.com/generalmessages/417
Posted Apr 08, 2020 - 18:02 UTC
Identified
We have been notified of errors on the Salesforce API affecting Sandbox authentication via the https://test.salesforce.com endpoint. In the Frankfurt region, about half of those requests fail with a 503 error code. Our European customers might therefor see synchronization errors in Blue Canvas.
Posted Apr 08, 2020 - 12:44 UTC
This incident affected: Salesforce APIs.