Elevated error rates with "Forbidden" response
Incident Report for Blue Canvas
Resolved
We resolved an issue where customers received HTTP 403 "Forbidden" errors when loading Blue Canvas. The issue was caused by an upstream problem with our authentication provider.
Posted 13 days ago. Jun 11, 2019 - 18:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jun 11, 2019 - 18:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Jun 11, 2019 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 13 days ago. Jun 11, 2019 - 18:00 UTC
Investigating
We are aware of a number of "Forbidden" errors appearing due to a problem with our authentication provider upstream.
Posted 13 days ago. Jun 11, 2019 - 17:55 UTC
This incident affected: Blue Canvas Web Application, Blue Canvas APIs, Metadata Sync (Inbound), and Metadata Deploy (Outbound).