Increase in Salesforce API errors
Incident Report for Blue Canvas
Resolved
We are not seeing new errors for orgs with Salesforce Edge enabled, so this issue appears to be resolved.
Posted Sep 28, 2021 - 21:27 UTC
Update
This issue affects orgs which have Salesforce Edge enabled and Enhanced Domains turned on. Salesforce occasionally returns "500 Internal Server Error" — unrelated to the request. Affected customers may also see errors in the browser. We have contacted Salesforce about the error.
Posted Sep 28, 2021 - 20:38 UTC
Investigating
We are investigating an increased rate of errors from the Salesforce API that we are seeing for some (but not all) of our customers. You may see connection errors and sync errors if you are affected by this issue.
Posted Sep 28, 2021 - 18:49 UTC
This incident affected: Metadata Sync (Inbound), Metadata Deploy (Outbound), and Salesforce APIs.