Elevated error rates with "Scheduler offline" response
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Jun 19, 2019 - 14:53 UTC
Identified
We are aware of an issue where sync is failing for some customers and are working to resolve it.
Posted Jun 19, 2019 - 14:42 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).