Salesforce Outage on NA42, NA44, NA51, NA33, … and 101 more
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted May 18, 2019 - 08:59 UTC
Update
If you need to compare and copy Permissions or Profiles between orgs, go to https://tools.bluecanvas.io/perms
Posted May 17, 2019 - 19:45 UTC
Identified
Salesforce is experiencing a major outage: https://status.salesforce.com/incidents/3815
Posted May 17, 2019 - 17:10 UTC
This incident affected: Salesforce APIs.