Metadata sync errors for some customers
Incident Report for Blue Canvas
Resolved
We fixed an issue where Metadata synchronization temporarily failed for 15% of our customers. The issue was related to an upgrade to Winter '21 (50.0). Pending changes will now be imported as normal syncing resumes.
Posted Nov 04, 2020 - 09:45 UTC
Investigating
We're experiencing errors with Metadata synchronization for 15% of our customers and are currently looking into the issue. The issue is related to an upgrade to Winter '21 (50.0). There will be a delay before file changes appear and deployments prepare or validate.
Posted Nov 04, 2020 - 09:00 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).