Deployments queued
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 14:07 UTC
Monitoring
The queue should resolve any minute now. We are monitoring the situation.
Posted Oct 02, 2023 - 13:04 UTC
Identified
It appears that some deployments get stuck in the queue. We where able to replicate the issue in a test environment and working on releasing a solution.
Posted Oct 02, 2023 - 12:46 UTC
This incident affected: Metadata Deploy (Outbound).