New deployments are stuck in "Packaging..."
Incident Report for Blue Canvas
Resolved
We have resolved an issue where new deployment requests were not being processed. Blue Canvas was impacted by a major outage at our authentication provider.
Posted Apr 20, 2021 - 20:36 UTC
Update
Full service has been restored and we are continuing to monitor for stability.
Posted Apr 20, 2021 - 20:18 UTC
Monitoring
Full service has been restored. Deployment Requests that were still in "Packaging..." status are now being processed. Deployment Requests in "Internal Error" status have to be restarted manually, please click the "Retry" button on the deployment page.
Posted Apr 20, 2021 - 20:14 UTC
Update
We expect full service to be restored in the next 90 minutes. Engineers are implementing a mitigation for a major outage at our upstream provider Auth0.
Posted Apr 20, 2021 - 19:41 UTC
Update
Blue Canvas is impacted by a major outage at our upstream provider Auth0 (https://status.auth0.com/). We are working to mitigate the issue and restore full service as soon as possible. At the moment, outbound deployments are unavailable while the remaining application works as expected.
Posted Apr 20, 2021 - 19:17 UTC
Identified
We have identified the issue and are working on a fix.
Posted Apr 20, 2021 - 18:50 UTC
Update
Deployment requests are currently unavailable while we continue to investigate the issue. New deployments requests can be created but will remain in a queue until the incident is resolved.
Posted Apr 20, 2021 - 18:41 UTC
Investigating
We are investigating an incident affecting new deployments and will update this incident with more details as they are available.
Posted Apr 20, 2021 - 18:12 UTC
This incident affected: Metadata Deploy (Outbound).