Some tenants are unable to deploy
Incident Report for Blue Canvas
Resolved
All systems are operational.
Posted Sep 21, 2022 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.

After the source and target branch completed a full sync, you should be able to deploy again.

Please clone the deployment requests that failed with "Internal Server Error", don't press "retry" within the deployment request, it will fail under the same conditions.
Posted Sep 21, 2022 - 13:12 UTC
Update
-
Posted Sep 21, 2022 - 12:14 UTC
Update
Some tenants are unable to deploy with the following error in their log:

"catalog has no info about file"

This occurs due to a recent performance optimization for pulls. We expect a fix in the next 1-3 hours.
Posted Sep 21, 2022 - 12:09 UTC
Identified
-
Posted Sep 21, 2022 - 12:08 UTC
This incident affected: Metadata Deploy (Outbound).