Elevated error rates due to Salesforce outage
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted May 17, 2019 - 19:43 UTC
Identified
Blue Canvas experiences service instability due to the Salesforce outage, which impacts all customers.
Posted May 17, 2019 - 17:51 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).