Metadata sync failures
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 25, 2019 - 14:15 UTC
Monitoring
Most customers have access to Blue Canvas again. We continue to work on a fix for the remaining 5% of customers.
Posted 23 days ago. Sep 25, 2019 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Sep 25, 2019 - 13:07 UTC
Update
Inbound file syncing and deployments are currently unavailable. We are working on fixing the problem.
Posted 23 days ago. Sep 25, 2019 - 12:40 UTC
Investigating
Inbound file syncing and deployments are currently unavailable. We are working on fixing the problem.
Posted 23 days ago. Sep 25, 2019 - 12:37 UTC
This incident affected: Blue Canvas Web Application, Metadata Sync (Inbound), and Metadata Deploy (Outbound).