High rate of errors

Incident Report for Blue Canvas

Resolved

Salesforce has implemented a fix and we are marking this as resolved.
Posted Jun 09, 2021 - 19:32 UTC

Monitoring

Salesforce appears to have release a fix. They are monitoring and we will continue to do so.
Posted Jun 09, 2021 - 19:15 UTC

Update

New update from the Salesforce team:

"Update: The Technology team developed and implemented a change to enable an alternate provider for network traffic and have observed improved network performance. The team continues to monitor to ensure health continues to improve." https://status.salesforce.com/generalmessages/709

We are still seeing issues and are continuing to investigate. We will continue to provide updates as we have them.
Posted Jun 09, 2021 - 17:02 UTC

Identified

Salesforce is having a major DNS outage: https://status.salesforce.com/generalmessages/709

We are continuing to monitor the situation and look for workarounds.
Posted Jun 09, 2021 - 16:29 UTC

Investigating

We are currently investigating high error rates from Salesforce. Some sandboxes are having trouble connecting to Blue Canvas.

We are monitoring https://status.salesforce.com/generalmessages/709 and doing our own investigation.
Posted Jun 09, 2021 - 15:55 UTC
This incident affected: Metadata Sync (Inbound), Metadata Deploy (Outbound), Tools, and Salesforce APIs.