Errors when creating new Deployment Requests
Incident Report for Blue Canvas
Resolved
We have fixed an issue that caused all new deployment requests to fail with the message "Internal Error". The issue was caused by the unexpected behavior of a code change deployed on Saturday. The affected tasks have been retried automatically and should now appear in their expected status.
Posted Oct 19, 2020 - 12:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 11:46 UTC
Investigating
We are seeing a high number of "Internal Errors" failures for all customers and are investigating the issue. We will provide more details in 10 minutes.
Posted Oct 19, 2020 - 11:33 UTC
This incident affected: Metadata Deploy (Outbound).