Application unavailable for some customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 25, 2019 - 18:05 UTC
Identified
2% of our customers are experiencing errors when opening the Files tab of the application. We are working to fix the issue.
Posted 23 days ago. Sep 25, 2019 - 14:19 UTC
This incident affected: Blue Canvas Web Application, Metadata Sync (Inbound), and Metadata Deploy (Outbound).