Salesforce data not syncing
Incident Report for Blue Canvas
Resolved
The issue is resolved as Salesforce data is once again syncing successfully.
Posted Sep 22, 2022 - 10:13 UTC
Monitoring
Testing the fix was successful and we're deploying the changes now. We'll continue to monitor the issue until we're sure it's been resolved.
Posted Sep 22, 2022 - 09:59 UTC
Identified
We've identified the cause of the issue and are testing a fix.
Posted Sep 22, 2022 - 09:40 UTC
Investigating
We've become aware of a problem causing salesforce data to not be synced to Blue Canvas. Our engineering team is currently investigating the issue.
Posted Sep 22, 2022 - 09:15 UTC
This incident affected: Blue Canvas Web Application.