Metadata deployments not functional
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted Nov 13, 2019 - 20:30 UTC
Monitoring
Service has been restored for most customers.
Posted Nov 13, 2019 - 19:57 UTC
Update
We are aware of an issue impacting outbound deployments, which are failing with "Internal Errors" and are working on a fix.
Posted Nov 13, 2019 - 19:08 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2019 - 18:59 UTC
This incident affected: Blue Canvas Web Application, Blue Canvas APIs, Metadata Sync (Inbound), and Metadata Deploy (Outbound).