Grayed out buttons on Deployment page
Incident Report for Blue Canvas
Resolved
The issue has been resolved
Posted Oct 13, 2021 - 13:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 13:47 UTC
Identified
We are aware of an issue where the "Review" and "Quick Deploy" buttons on the deployment page are grayed out and inactive. The team is already working on a bugfix, apologies for the interruption.
Posted Oct 13, 2021 - 13:24 UTC
This incident affected: Blue Canvas Web Application.