Salesforce delays due to Winter '20 release
Incident Report for Blue Canvas
Resolved
This incident has been resolved.
Posted 6 days ago. Sep 11, 2019 - 08:34 UTC
Monitoring
As of Monday, the majority of sandboxes are performing normally, but we still see isolated delays. Please reach out to us if you are affected.
Posted 8 days ago. Sep 09, 2019 - 14:25 UTC
Investigating
We are investigating performance problems with sandboxes that were upgraded to Winter '20 (47.0) this weekend. On affected orgs, the Salesforce Metadata API becomes unresponsive to retrieval requests, causing inbound sync delays and timeouts in Blue Canvas.
Posted 11 days ago. Sep 06, 2019 - 19:16 UTC
This incident affected: Metadata Sync (Inbound).