Some deployments are failing due to disk space issues
Incident Report for Blue Canvas
Resolved
We have resolved an issue where some customers saw errors when preparing or validating deployment requests. The issue was caused by insufficient disk space on some of our servers.
Posted 20 days ago. Aug 28, 2019 - 19:01 UTC
Investigating
We are aware of an issue where some deployments fail to prepare, validate, or deploy with the error message "no space left on device and no such file or directory (suppressing repeats)" and a working to resolve the problem.
Posted 20 days ago. Aug 28, 2019 - 17:51 UTC
This incident affected: Metadata Deploy (Outbound).