New deployments are stuck in "Packaging..."
Incident Report for Blue Canvas
Resolved
We have resolved an issue where a queue overflow on an internal job queue caused deployment requests to be stuck in "Packaging..." state. The issue was resolved by providing additional compute resources. Stuck deployment requests have been processed and are now ready.
Posted Jun 04, 2020 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 04, 2020 - 14:41 UTC
This incident affected: Metadata Deploy (Outbound).