Metadata sync failures for some customers
Incident Report for Blue Canvas
Resolved
We resolved an issue affecting metadata sync for 20% of customers over several hours. The problem was caused by a new system component that didn't restart automatically after a momentary network outage.
Posted Jun 25, 2019 - 09:30 UTC
Investigating
We're experiencing an elevated level of sync errors for 20% of our customers and are currently looking into the issue.
Posted Jun 25, 2019 - 08:58 UTC
This incident affected: Metadata Sync (Inbound) and Metadata Deploy (Outbound).