Intermittent issues for all customers
Incident Report for Blue Canvas
Resolved
This incident has been resolved. We identified an issue with memory handling on an internal cache server and responded by reverting to an old version of Blue Canvas. We're going to run a post mortem analysis to learn from and prevent issues like this in the future. Apologies for the interruption.
Posted Apr 19, 2022 - 15:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 14:43 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2022 - 14:33 UTC
Investigating
We're experiencing intermittent errors for some of our customers and are currently looking into the issue. Errors may appear during page load and synchronization.
Posted Apr 19, 2022 - 14:25 UTC
This incident affected: Blue Canvas Web Application, Blue Canvas APIs, Metadata Sync (Inbound), and Metadata Deploy (Outbound).